益盟操盘手超级资金指标,中广核电力和中国核电比较

Q1:请教:改一个益盟操盘手指标为通达信,谢谢!

通达信没有BIGORDER函数直接改写不了的;
以下为通达信使用的资金博弈指标,基本上和益盟操盘手指标一样,但该指标只能在收费软件上使用。
JGV:=(L2_VOL(0,0) - L2_VOL(0,1))*VOL/10000;
DHV:=(L2_VOL(1,0) - L2_VOL(1,1))*VOL/10000;
ZHV:=(L2_VOL(2,0) - L2_VOL(2,1))*VOL/10000;
SHV:=(L2_VOL(3,0) - L2_VOL(3,1))*VOL/10000;
机构资金:EMA(JGV,60)*60/CAPITAL,COLORMAGENTA;
游资资金:EMA(DHV,60)*60/CAPITAL,COLOR3399FF ;
中户资金:EMA(ZHV,60)*60/CAPITAL,COLORCYAN;
散户资金:EMA(SHV,60)*60/CAPITAL,COLORGREEN;

Q2:跪求益盟操盘手软件的指标公式

{按部就班}
现价:C;
顶部: cost(95) ,colorffff33;
卖出: cost(75) ,colorgreen;
买入: cost(30) ,colorred;
底部: cost(5) ,coloryellow;
{冰火两重天}
input:p1(16,0,100);
能量:=SQRT(VOL)*(((C-(H+L)/2))/((H+L)/2));
平滑能量:=EMA(能量,P1);
能量惯性:EMA(平滑能量,P1) ;
STICKLINE(能量惯性>=0,(能量惯性-能量惯性*0.05),(能量惯性-能量惯性*0.15),3,0), COLOR0000CC;
STICKLINE(能量惯性>=0,(能量惯性-能量惯性*0.2),(能量惯性-能量惯性*0.35),3,0), COLOR0066FF;
STICKLINE(能量惯性>=0,(能量惯性-能量惯性*0.4),(能量惯性-能量惯性*0.55),3,0),COLOR0099FF;
STICKLINE(能量惯性>=0,(能量惯性-能量惯性*0.6),(能量惯性-能量惯性*0.75),3,0), COLOR00CCFF;
STICKLINE(能量惯性>=0,(能量惯性-能量惯性*0.8),(能量惯性-能量惯性*0.95),3,0), COLOR00FFFF;
STICKLINE(能量惯性<0,(能量惯性-能量惯性*0.05),(能量惯性-能量惯性*0.15),3,0), COLORFF3300;
STICKLINE(能量惯性<0,(能量惯性-能量惯性*0.2),(能量惯性-能量惯性*0.35),3,0), COLORFF6600;
STICKLINE(能量惯性<0,(能量惯性-能量惯性*0.4),(能量惯性-能量惯性*0.55),3,0), COLORFF9900;
STICKLINE(能量惯性<0,(能量惯性-能量惯性*0.6),(能量惯性-能量惯性*0.75),3,0), COLORFFCC00;
STICKLINE(能量惯性<0,(能量惯性-能量惯性*0.8),(能量惯性-能量惯性*0.95),3,0), COLORFFFF00;
{波段无敌}
P1:=0;
P2:= IF (CLOSE>MA(CLOSE,5),P1+10,P1-10);
P3:= IF (CLOSE>MA(CLOSE,10),P2+10,P2-10);
P4:= IF (CLOSE>MA(CLOSE,10),P3+10,P3-10);
P5:= IF (MA(CLOSE,5)>MA(CLOSE,10),P4+10,P4-10);
P6:= IF (MA(CLOSE,10)>MA(CLOSE,20),P5+10,P5-10);
BD:P6;
STICKLINE(BD>=-50,-50,BD,3,0),COLORGREEN;
STICKLINE(BD>=-30,-30,BD,3,0),COLORFFFF00;
STICKLINE(BD>=0,0,BD,3,0),COLORYELLOW;
STICKLINE(BD<=50 AND BD>=30,30,BD,3,0),COLORRED;
{成本均线}
input:p1(5,0,100), p2(13,0,100),p3(34,0,100);
cb1:ema(AMOUNT,P1)/EMA(VOL,P1)/100;
cb2:ema(amount,P2)/ema(vol,P2)/100;
cb3:ema(amount,P3)/ema(vol,P3)/100;
∞:DMA(C,V/CAPITAL);

{筹码分析}
HSL:=EMA(VOL/CAPITAL,3);
ZDL:=HHV(HSL,240);
ZXL:=LLV(HSL,240);
XS:=MA(C,33);
锁定筹码:EMA((HSL-ZXL)/ZXL*XS,13);
浮动筹码:EMA((ZDL-HSL)/HSL*XS,13);
力量对比:锁定筹码-浮动筹码 ,COLORSTICK;
{龙腾四海}
input:n(8,0,100);
坐标线:0;20;50;80;100;
100-100*(HHV(HIGH,5*N)-CLOSE)/(HHV(HIGH,5*N)-LLV(LOW,5*N)),colorwhite;
海面:20,COLORGREEN;
海天分界线:50,COLORYELLOW;
天际:80,COLORRED;
{资金博弈 }
jgV:=(BIGORDER(1,3)-BIGORDER(2,3))*vol/CAPITAL;
dhV:=(BIGORDER(1,2)-BIGORDER(2,2)-BIGORDER(1,3)+BIGORDER(2,3))*vol/CAPITAL;
zhV:=(BIGORDER(1,1)-BIGORDER(2,1)-BIGORDER(1,2)+BIGORDER(2,2))*vol/CAPITAL;
shV:=(BIGORDER(2,1)-BIGORDER(1,1))*vol/CAPITAL;
A1:=MIN((COUNT(ORDER(2),0)),60);
超级资金:EMA(jgV,A1)*A1,COLORMAGENTA;
大户资金:EMA(dhV,A1)*A1,color3399FF ;
中户资金:EMA(zhV,A1)*A1,colorcyan;
散户资金:EMA(shV,A1)*A1,colorgreen;
0,color333333;

Q3:哪位高手知道益盟操盘手分时中的“资金净流”指标源码和日K线中的“大单比率”及“资金博弈”源码?

问题有点深!一般股民没能回答。

Q4:益盟操盘手主力版里,资金博弈里资金后面的值是什么意思?

1.资金博弈简介:
资金博弈指标是依据交易所2代行情数据,通过深度分析的功能,近似测算散户、中户、大户、超级大户这四类账户相互博弈的K线指标.
软件中根据逐单成交数据将资金划分为散户、中户、大户、超级大户四类,资金博弈指标统计各类资金累计的成交量并与流通盘做比较,近似估算各类资金总体的控盘力度。
由于买入量量等于卖出量,故四条指标线的数值相加为0。散户、中户、大户、超级大户四类资金的情况与紫黄蓝绿4条指标线一一对应
2.资金博弈详细说明:
2.1资金博弈各指标线
散户资金:当前的散户资金控盘力度。
中户资金:当前的中户资金控盘力度。
大户资金:当前的大户资金控盘力度。
超级资金:当前的超级大户资金控盘力度。
指标线后数值单位是该类资金成交量占流通盘的万分比。
指标线数值后上下箭头分别表示同上一个分析周期相比该值是上升还是下降。
各指标线名称颜色与图形中指标线颜色一一对应。

Q5:跪求益盟操盘手软件的指标公式

我是该软件的正版用户。
好不好用要看哪方面了,如果你觉得用了软件就能赚钱,那没有一款股软能达到你的要求;如果说功能、客服方面,我觉得蛮好的,有益盟论坛和所在地的工作人员帮忙解答,平时培训也不少。说到软件功能,建议自己先到各大论坛下载d版的试试看(我就是这样),我比较喜欢该软件的周期共振、板块指数共振等功能很好用,适合新手和不懂自编公式的股民,有了每个季度的基金持仓数据,就不用再在网上辛苦地找了。

Q6:求益盟的大单比率指标

益盟操盘手大单比率的源码
n:=10;
dd:=LN(FINANCE(7)/(n*10))*ATAN(FINANCE(7))*100;
主动买入:=SUM(BUYVOL,0);
主动卖出:=SUM(SELLVOL,0);
大单买:=if(BUYVOL>=dd,BUYVOL,0);
大单卖:=if(SELLVOL>dd,SELLVOL,0);
大单买入:=SUM(大单买,0);
大单卖出:=SUM(大单卖,0);
小单买入:=主动买入-大单买入;
小单买出:=主动卖出-大单卖出;
大买金:=sum(if(BUYVOL>=dd,BUYVOL,0)*c,0);
大单买均价:=大买金/大单买入;
大卖金:=sum(if(SELLVOL>dd,SELLVOL,0)*c,0);
大单卖均价:=大卖金/大单卖出;
成交笔数:=sum(if(BUYVOL>0,1,0),0)+sum(if(SELLVOL>0,1,0),0);
大单净量:=大单买入-大单卖出;
DRAWTEXTABS(30,70,'■ 大单净量:'),Color00FFFF,LINETHICK2;
DRAWTEXTABS(115,70,''+大单净量),Color00FFFF,LINETHICK2;
DRAWTEXTABS(200,70,'占'+FLOOR(大单净量/(主动买入+主动卖出)*100)+' %'),Color00FFFF,LINETHICK2;
DRAWTEXTABS(30,10,'■ 大单买入: '+大单买入),Color8000FF,LINETHICK2;
DRAWTEXTABS(200,10,'占'+FLOOR(大单买入/(主动买入+主动卖出)*100)+'%'),Color8000FF,LINETHICK2;
DRAWTEXTABS(300,10,'大单买均价: '+大单买均价),Color8000FF,LINETHICK2;
DRAWTEXTABS(30,25,'■ 小单买入: '+小单买入),Color2F73FF,LINETHICK2;
DRAWTEXTABS(200,25,'占'+FLOOR(小单买入/(主动买入+主动卖出)*100)+' %'),Color2F73FF,LINETHICK2;
DRAWTEXTABS(30,40,'■ 大单卖出: '+大单卖出),Color00FF00,LINETHICK2;
DRAWTEXTABS(200,40,'占'+FLOOR(大单卖出/(主动买入+主动卖出)*100)+' %'),Color00FF00,LINETHICK2;
DRAWTEXTABS(300,25,'大单卖均价: '+大单卖均价),Color00FF00,LINETHICK2;
DRAWTEXTABS(30,55,'■ 小单买出: '+小单买出),ColorB4B043,LINETHICK2;
DRAWTEXTABS(200,55,'占'+FLOOR(小单买出/(主动买入+主动卖出)*100)+' %'),ColorA8A800,LINETHICK2;
DRAWTEXTABS(300,40,'总成交笔数: '+成交笔数),ColorFFFFFF,LINETHICK2;
DRAWTEXTABS(300,55,'每笔成交手: '+INTPART((主动买入+主动卖出)/成交笔数)),LINETHICK2;
总:=DYNAINFO(8);
STICKLINE((总 AND DISPSTATUS=2),0,总,150,1),COLORFFFFFF;
STICKLINE((大单买入+大单卖出+小单买入+小单买出 AND DISPSTATUS=2),0,总,150,0),Color8000FF;
STICKLINE((大单卖出+小单买入+小单买出 AND DISPSTATUS=2),0,大单卖出+小单买入+小单买出,150,0),Color2F73FF;
STICKLINE((小单买出+大单卖出 AND BARSTATUS=2),0,小单买出+大单卖出,150,0),Color00FF00;
STICKLINE((小单买出 AND BARSTATUS=2),0,小单买出,150,0),ColorB4B043;
仅提供源码